Jump to content

AF needs funding again

Photo
- - - - -

DameWare Connection Problem


This topic has been archived. This means that you cannot reply to this topic.
14 replies to this topic

#1 sv_0_0

sv_0_0

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 240 posts

Posted 01 November 2005 - 06:14 AM

I am having trouble conencting remotely to another computer within the same network. I get this message: "Winsock Connect Error: System Error: 10060 System Message: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond." Does anyone know how to fix this?

#2 milamber

milamber

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 262 posts

Posted 01 November 2005 - 10:00 PM

Does the other computer have a (windows) firewall running? If a firewall is running you have to configure the firewall to allow incoming/outgoing traffic so it can responds to the dameware request.

#3 Vampi83

Vampi83

    faq.asianfanatics.net

  • AF-newbie
  • PipPipPip
  • 487 posts

Posted 02 November 2005 - 10:39 AM

might be the case of router blocking other connection from outside as well.

#4 sv_0_0

sv_0_0

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 240 posts

Posted 05 November 2005 - 06:55 PM

I have a router connected, how would I configure this to allow dameware to work?

Anyone know how to configure router to allow dameware connection?

#5 spartan8311

spartan8311

    faq.asianfanatics.net

  • AF supporter
  • 178 posts

Posted 05 November 2005 - 07:19 PM

The internal network should not be a problem. My only guess would be the windows sp2 firewall that will prevent you.

#6 spartan8311

spartan8311

    faq.asianfanatics.net

  • AF supporter
  • 178 posts

Posted 06 November 2005 - 11:22 PM

I would enable the firewall and find out what port is need then added the port the firewall.

The ports are 6129 and 6132. Do you have windows sp2, even disable it will not work.

#7 milamber

milamber

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 262 posts

Posted 20 November 2005 - 06:03 PM

Say you have 2 pc's connected to a switch/router.
PC1: ip:10.0.0.5; sub: 255.0.0.0; gw: 10.0.0.2
PC2: ip:10.0.0.6; sub: 255.0.0.0; gw: 10.0.0.2
Turn off firewall on both pc's. then ping both pc's to see if the network works.
There should be a reply from the pc's.

Start dameware on PC1. Go to nonbrowsable network.
Add machine PC2 and Add machine 10.0.0.6
Click on both entries and see is some machine information is displaying.
If no info, then rightclick on entry and search for logon to/as...
(I don't know the exact location because I don't have dameware on my PC right now.)
fill in the username + pw + machinename/ipadress of PC2.
Now it should display the information of PC2. (drives/eventlog etc..)
At least one entry should display this information.
Now try remote control. Fill in username+pw+ipadress of PC2 and press connect.

If everything works, you can turn on the firewalls and allow Dameware access.

I hope this helps. Good luck.

#8 sv_0_0

sv_0_0

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 240 posts

Posted 25 February 2006 - 08:43 PM

Say you have 2 pc's connected to a switch/router.
PC1: ip:10.0.0.5; sub: 255.0.0.0; gw: 10.0.0.2
PC2: ip:10.0.0.6; sub: 255.0.0.0; gw: 10.0.0.2
Turn off firewall on both pc's. then ping both pc's to see if the network works.
There should be a reply from the pc's.

Start dameware on PC1. Go to nonbrowsable network.
Add machine PC2 and Add machine 10.0.0.6
Click on both entries and see is some machine information is displaying.
If no info, then rightclick on entry and search for logon to/as...
(I don't know the exact location because I don't have dameware on my PC right now.)
fill in the username + pw + machinename/ipadress of PC2.
Now it should display the information of PC2. (drives/eventlog etc..)
At least one entry should display this information.
Now try remote control. Fill in username+pw+ipadress of PC2 and press connect.

If everything works, you can turn on the firewalls and allow Dameware access.

I hope this helps. Good luck.


I have tried the following but it doesn't work. It displays: "Logon Failure. System Error: 1219. System message: Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again"
I have a smc router, do I have to open some ports for this to work. I have the firewall displayed on both my PC's. Please help, I really want this to work.

#9 milamber

milamber

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 262 posts

Posted 27 February 2006 - 01:23 AM

A couple of questions.
After adding the pc2 to Non-browsable machines, could you see the eventlogs/shares properties of pc2? Did it ask for a userid and password before it show something?

1) The userid you use must exist on pc2 and must have administrative rights.
When dameware starts remote control, it will install some client software on pc2. (dwrcs service) This allows it to responds and display the screens.

2) Let's assume you can see the eventlogs and shares etc.. of pc2.
Rightclick on the pc2 and goto Tools=>Logon as.... In the Remote Logon window you will see:
Machine name: \\pc2 or \\10.0.0.6
Connect As: IamAdmin (user is member of Administrators group on pc2)
Password: |||||||||| (password of user.)

[v] Close any current connections to this machine.
[v] Remember security Credentials
[v] Set as default security Credentials.

With these settings selected it will disconnect all existing connections to the machine before it attemps to start the remote logon. This should rule out the 1219 error.

If you still have the 1219 error, remove all entries from non-browsable network and add just 1 entries based on ipadress. When it ask for authentication use the administrator account + password of pc2.

I could reproduce the 10060 error. This will happen when the windows firewall is on.
So turn it off or configure it.

#10 sv_0_0

sv_0_0

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 240 posts

Posted 02 March 2006 - 04:10 AM

A couple of questions.
After adding the pc2 to Non-browsable machines, could you see the eventlogs/shares properties of pc2? Did it ask for a userid and password before it show something?

1) The userid you use must exist on pc2 and must have administrative rights.
When dameware starts remote control, it will install some client software on pc2. (dwrcs service) This allows it to responds and display the screens.

2) Let's assume you can see the eventlogs and shares etc.. of pc2.
Rightclick on the pc2 and goto Tools=>Logon as.... In the Remote Logon window you will see:
Machine name: \\pc2 or \\10.0.0.6
Connect As: IamAdmin (user is member of Administrators group on pc2)
Password: |||||||||| (password of user.)

[v] Close any current connections to this machine.
[v] Remember security Credentials
[v] Set as default security Credentials.

With these settings selected it will disconnect all existing connections to the machine before it attemps to start the remote logon. This should rule out the 1219 error.

If you still have the 1219 error, remove all entries from non-browsable network and add just 1 entries based on ipadress. When it ask for authentication use the administrator account + password of pc2.

I could reproduce the 10060 error. This will happen when the windows firewall is on.
So turn it off or configure it.


I tried the above but it still didn't work. It's now giving this error: "winsock connect error: system error: 10061 system message: no connection could be made because the target machine actively refused it." The account I'm trying to log into is a administrator and my firewall is disabled.

#11 milamber

milamber

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 262 posts

Posted 02 March 2006 - 09:49 PM

What isn't working? Getting information of the second pc or just the remote control part?
Is the dwrcs service running on the second pc? You could try to enable file and printer sharing.

#12 sv_0_0

sv_0_0

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 240 posts

Posted 04 March 2006 - 03:56 PM

The remote connection part isn't working. How do I check to see if dwrcs service is running? How do I enable file and printer sharing?

#13 milamber

milamber

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 262 posts

Posted 07 March 2006 - 12:38 AM

You can check in services if the dwrcs service is running on pc2. Dameware is listening to portnumber 6129. The error 10061 could mean many things. Even Dameware website isn't clear about that.

I'v told you all the settings I know. It should have worked when you use an administrative account of pc2. I've had the same problem a few times myself.

Maybe your using a older version of dameware. Try a newer version.
I'm using version 4.9.2.2.

If it still doesn't work you could consider Remote Desktop (in XP Pro.) or RealVNC.
both will give you the option to take over another desktop in the network.

#14 sv_0_0

sv_0_0

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 240 posts

Posted 07 March 2006 - 01:16 AM

It seems that the dwrcs service is not running on PC2. Is that why I wouldn't be able to connect?

#15 milamber

milamber

    faq.asianfanatics.net

  • Members+
  • PipPipPip
  • 262 posts

Posted 07 March 2006 - 09:43 PM

your right. The dwrcs service need to be started. If it ain't running it can't answer any incoming requests.